Increased Processing Time in Background Jobs

Incident Report for Golf Genius TM

Resolved

The incident has been resolved. The system is fully operational, and all response times are back to normal.
Posted May 17, 2025 - 13:28 EDT

Identified

The processing of background operations is quickly catching up, and normal response times are expected soon. We are continuing the investigation of the root cause.
Posted May 17, 2025 - 12:18 EDT

Investigating

We are currently investigating an increased processing time in background jobs
Posted May 17, 2025 - 12:04 EDT
This incident affected: System (Golf Genius TM Platform).