Partial Outage
Incident Report for Golf Genius TM
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 21:15 EST
Monitoring
We have restored service to all customers and we are closely monitoring to ensure that the system is stable. If you are experiencing any issues, please contact support through your normal channels.
Posted Jan 29, 2023 - 13:28 EST
Update
We are now bringing customers back online. We will send an email to notify customers when their account is online and operational.

We apologize for this inconvenience.
Posted Jan 29, 2023 - 09:28 EST
Update
The maintenance window has been completed. We are beginning to bring customers back online over the course of the morning hours (US Eastern Time). For further information refer to the most recent email communication.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 29, 2023 - 06:13 EST
Update
We are continuing to work to resolve the identified issue. The maintenance window has been extended and we'll provide an additional update at 6:00 am US Eastern Time.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 29, 2023 - 05:24 EST
Update
We are continuing to work to resolve the identified issue. The maintenance window has been extended, we'll provide an additional update at 5:00 am US Eastern Time.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 29, 2023 - 04:04 EST
Update
We are continuing to work to resolve the identified issue. The maintenance window (2:00 am - 4:00 am US ET) is currently in progress.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 29, 2023 - 02:16 EST
Update
We are continuing to work to resolve the identified issue. A maintenance window will be required for all TM Accounts.

Refer to the most recent email communication for details on how your account is affected.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 28, 2023 - 23:26 EST
Update
We are continuing to work to resolve the identified issue. A maintenance window will be required for all TM Accounts.

Refer to the most recent email communication for details on how your account is affected.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 28, 2023 - 20:09 EST
Update
We are continuing to work to resolve the identified issue. A maintenance window will be required for all TM Accounts.

Refer to the most recent email communication for details on how your account is affected.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 28, 2023 - 17:41 EST
Update
We are continuing to work to resolve the identified issue. Full resolution will require a maintenance window in which affected customers will be unable to access their account for several hours, preventing normal use of the system today.

For details on how your account is affected, refer to the most recent email communication.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 28, 2023 - 13:58 EST
Update
We are continuing to work to resolve the identified issue. Full resolution will take several hours, preventing normal use of the system for affected customers today.

For details on how your account is affected, refer to the email communications already sent.

We apologize for this inconvenience and will continue to provide updates.
Posted Jan 28, 2023 - 12:29 EST
Update
We have identified the issue and are taking steps to solve the problem. For affected customers, full resolution may take several hours.

We apologize for this inconvenience and will continue to provide updates.

For further details, please refer to emails distributed to affected customers.
Posted Jan 28, 2023 - 10:12 EST
Update
We are continuing to work on this issue.

We have identified a fix and have implemented / tested this fix on subset of the affected tables. We are now working on preparing and testing the fix for the entirety of the database.
Posted Jan 28, 2023 - 04:43 EST
Identified
We are currently experiencing a partial outage. We have identified the issue and our engineers are working to resolve it. All current data is accessible, but creating new entities (events, players) is affected for some customers. We apologize for the inconvenience and will update you on the progress.
Posted Jan 28, 2023 - 01:37 EST
This incident affected: System (Golf Genius TM Platform).